Wat is een operator

Een operator is een symbool in Excel dat een bepaalde berekening tussen cellen en/of getallen aanduidt. Deze worden vaak gebruikt bij de eenvoudigere  calculaties in Excel. Excel onderscheidt vier soorten operatoren: rekenkundig, vergelijkend, tekstueel en verwijzend.

Rekenkundige operatoren

Symbool Naam Operatie Voorbeeld
+ plus optelling =A1+B1
minus aftrekking of negatie =A1-B1 or -A1
* asterisk

vermenigvuldiging

=A1*B1
/ slash deling =A1/B1
% procent deling door 100 =A1%
^ circumflex machtsverheffing =A1^B1

 

Vergelijkende operatoren

Symbool Operatie Voorbeeld
= gelijk aan =A1=B1
> groter dan

=A1>B1

< kleiner dan =A1<B1
=> gelijk aan of groter dan =A1=>B1
<= gelijk aan of kleiner dan =A1<=B1
<> niet gelijk aan =A1<>B1

 

Tekstuele operatoren

Symbool Naam Operatie Voorbeeld
& en koppelt verschillende elementen tot één element =A1&” “&B1

 

Verwijzende operatoren

Symbool Naam Operatie Voorbeeld
: dubbele punt duidt een bereik aan =SOM(A1:B1)
, komma verenigt afzonderlijke celverwijzingen tot één verwijzing =SOM(A1,B1:C1,D1)
  spatie doorsnede =SOM(A1:B1 C1:D1)